System down
Incident Report for Workast
Resolved
This incident has been resolved.
Posted Apr 26, 2019 - 15:20 PDT
Update
We are continuing to investigate this issue.
Posted Apr 26, 2019 - 15:19 PDT
Investigating
We are currently investigating this issue.
Posted Apr 26, 2019 - 14:35 PDT
This incident affected: Product (Web Application), Platform (API), and Apps & Integrations (Slack).