Notifications running behind
Incident Report for Workast
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 16:32 PST
Monitoring
We detected that our notifications were not working and we restarted our service meaning that some notifications that you haven't received will start to come now.
Posted Dec 12, 2019 - 12:51 PST
This incident affected: Platform (API).