API slow response
Incident Report for Workast
Resolved
Systems are back to normal.
Posted Feb 19, 2019 - 14:27 PST
Update
We are continuing to investigate this issue.
Posted Feb 19, 2019 - 14:27 PST
Investigating
We are experiencing a slowdown in our API service, we are currently investigating.
Posted Feb 19, 2019 - 14:07 PST
This incident affected: Product (Web Application), Platform (API), and Apps & Integrations (Slack).